Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: DO NOT Patch to 7.0.24

  1. #11
    Patch it all the way up to latest. 7.0.62.2 I think? After any client updates, re-apply the hues patch.

    If you don't update, I understand you can still connect, but you won't be able to see some items.

    -Yort.

  2. #12
    Also, if you patch up to 7.0.62.2, you may need to update easyuo too. Version 327 as of the time of this post.
    -Yort

  3. #13
    Alright thank you very much. I am updating the client now and then I'll put in the hues patch and use razor to connect. I'll look into EUO while waiting

  4. #14
    Sadly, I've updated to 7.0.62.2 and everytime I try to log in the game freezes & crashes

  5. #15
    I downloaded the game client from their website and used the patcher to patch it all the way up to current just a couple days ago and it works... make sure the 2D classic client is in your regular program files and not program files (x86) and then add in the hues file after it patches. (I accidentally had mine install into the x86 folder and it worked just fine but from what I've read it's not supposed to be there). Then when you go to run razor, right click and make sure it's in compatibility mode for I believe Windows XP service pack 3 and then run as administrator. Have it point to the client.exe in your Ultima Online folder and not the UO.exe and you should hopefully be good to go.


    Was it working before you patched or is it your first time trying to run it? Others have suggested making a copy of all your data before patching and then rename the folder, just in case so you have a working file to revert to if the patch creates a problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •